Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > C30 / S40 & V50 '04-'12 / C70 '06-'13 General

Notices

C30 / S40 & V50 '04-'12 / C70 '06-'13 General Forum for the P1-platform C30 / S40 / V50 / C70 models

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Car lost power last week then cut out today/wouldn't start

Views : 190

Replies : 6

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Aug 1st, 2022, 17:44   #1
goltho
Not my first road EO
 

Last Online: Aug 5th, 2022 20:16
Join Date: Feb 2019
Location: Location: Location
Default Car lost power last week then cut out today/wouldn't start

This is (still..) my daughter's car which had a replacement (used) turbo fitted 3 months ago after the original one failed. It's been fine apart from being a bit noisy i.e. whistling in line with load.

Last week, the car effectively went into limp mode & the EML came on with a Reduced Engine Performance message. She said that the turbo was no longer making any noise and clearly wasn't working (she does know what that feels like). So she's continued to drive it minimally pending having it diagnosed (I'm currently moving house so can't even think about it ).

Today, it cut out completely whilst accelerating away normally from a junction (still reduced power). Message stated "Turn key" which she did whilst coasting. It turned over but wouldn't start. She managed to pull in & call me and it still was turning over but not starting.

The AA attended, ran a diagnosis, said there was nothing obvious in his view which would be causing the issue, so "reset" it (presumably cleared all codes). The car then started and has driven at full power normally for 20 miles since.

The AA provided the below summary of what was found. I would much appreciate some input on this. Thanks.

Dougie.
Attached Images
File Type: jpeg 1C2152C4-0C88-4DF2-AF51-EC5582F05BC4.jpeg (142.2 KB, 18 views)
__________________
03/2011 V50 SE D 1.6 DRIVe 109bhp (D4164T) 150k manual
goltho is offline   Reply With Quote
Old Aug 1st, 2022, 18:01   #2
Moomoo
VOC Member
 

Last Online: Yesterday 22:03
Join Date: Aug 2021
Location: Derbyshire
Default

First port of call, fuel filter. Had a lot of grief, including low fuel pressure readings.
__________________
It’s pointless having a battle of wits with unarmed people!
Moomoo is offline   Reply With Quote
The Following User Says Thank You to Moomoo For This Useful Post:
Old Aug 1st, 2022, 22:29   #3
goltho
Not my first road EO
 

Last Online: Aug 5th, 2022 20:16
Join Date: Feb 2019
Location: Location: Location
Default

Quote:
Originally Posted by Moomoo View Post
First port of call, fuel filter. Had a lot of grief, including low fuel pressure readings.
Good call thanks. I can even fit that in! I know it's not been done for at least 18 months. I'll change it regardless of any other suggestions.

Dougie.
__________________
03/2011 V50 SE D 1.6 DRIVe 109bhp (D4164T) 150k manual

Last edited by goltho; Aug 1st, 2022 at 22:33.
goltho is offline   Reply With Quote
Old Aug 4th, 2022, 08:05   #4
markt1
Trader
 
markt1's Avatar
 

Last Online: Yesterday 18:17
Join Date: Aug 2010
Location: Sheffield
Default

18months is nothing for a fuel filter unless you are doing 50k a year or happen to put 2 loads of absolutely filthy fuel in.
markt1 is offline   Reply With Quote
Old Aug 4th, 2022, 09:24   #5
goltho
Not my first road EO
 

Last Online: Aug 5th, 2022 20:16
Join Date: Feb 2019
Location: Location: Location
Default

Quote:
Originally Posted by markt1 View Post
18months is nothing for a fuel filter unless you are doing 50k a year or happen to put 2 loads of absolutely filthy fuel in.
I wasn't saying it was changed 18 months ago, rather that the car was bought then and hadn't been changed since ownership. So it could have been years.

It's being changed today so we'lll suck it and see.

Dougie.
__________________
03/2011 V50 SE D 1.6 DRIVe 109bhp (D4164T) 150k manual
goltho is offline   Reply With Quote
Old Aug 5th, 2022, 20:11   #6
markt1
Trader
 
markt1's Avatar
 

Last Online: Yesterday 18:17
Join Date: Aug 2010
Location: Sheffield
Default

Quote:
Originally Posted by goltho View Post
I wasn't saying it was changed 18 months ago, rather that the car was bought then and hadn't been changed since ownership. So it could have been years.

It's being changed today so we'lll suck it and see.

Dougie.
Hopefully a change in it's behavior.
markt1 is offline   Reply With Quote
Old Aug 5th, 2022, 20:15   #7
goltho
Not my first road EO
 

Last Online: Aug 5th, 2022 20:16
Join Date: Feb 2019
Location: Location: Location
Default

Quote:
Originally Posted by markt1 View Post
Hopefully a change in it's behavior.
The filter got changed & properly bled yesterday, car running fine. Today however, she started it from cold, it ran for 5 seconds then cut out. Would not start again. She called the AA back out and two guys spent an hour checking the fuel system including back seat out for the tank unit. They finally got it started so she drove it back to the garage who changed the filter after calling them. They checked for leaks and air but found nothing wrong.

She's therefore left the car with them until Monday when they'll strike it up cold and run tests to try & identify the issue. 🙄
__________________
03/2011 V50 SE D 1.6 DRIVe 109bhp (D4164T) 150k manual
goltho is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:31.


Powered by vBulletin
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.