Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > C30 / S40 & V50 '04-'12 / C70 '06-'13 General

Notices

C30 / S40 & V50 '04-'12 / C70 '06-'13 General Forum for the P1-platform C30 / S40 / V50 / C70 models

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

V50 2010 1.6d (e) Low revs issue

Views : 178

Replies : 0

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old May 16th, 2024, 13:39   #1
JohnTG
New Member
 

Last Online: Jun 3rd, 2024 23:57
Join Date: May 2024
Location: St Albans
Default V50 2010 1.6d (e) Low revs issue

My V50 is struggling between 1000 and about 1400 revs. Once past this point it is fine and runs well. Seems to struggle for power which suddenly returns as the revs increase.,
Secondly it has an issue with warm starts. Not sure if this is related.
Starts fine cold in the morning but having run for a while won’t restart. Tries to turn over but doesn’t quite make it. Will start if the key is held in 3rd position for a second longer than normal, also restarts without issue on stop/start green function.
If it is left to sit for a while it starts again fine.
It’s got a lot of miles on the clock and the garage said it wasn’t worth the trouble/expense to investigate. They couldn’t be specific about what the issue might be.
MOT passed in Feb.
CEM cleaned in March to stop all sorts of warning messages and issues with dash (speedo not working, indicator settings not working etc). Issues resolved.
Any thoughts welcome.,
JohnTG is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:10.


Powered by vBulletin
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.