Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > LPG, CNG & LNG - General Info and Issues

Notices

LPG, CNG & LNG - General Info and Issues Share experiences and problems

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

VIDA 2015A - EGR Adaptation: operation failed...

Views : 2294

Replies : 7

Users Viewing This Thread :  

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old Apr 8th, 2024, 16:45   #1
Sidji
New Member
 

Last Online: Jun 15th, 2024 16:14
Join Date: Feb 2024
Location: Nevers
Default VIDA 2015A - EGR Adaptation: operation failed...

Hi everyone,

New to this (great) forum, but not new to Volvo with this third car and (by far the worst) experience: a V50 1.6Hdi (2010) 'drive'...
To make it short, having recently replaced the EGR valve (VALEO, same as originally found), and unless I understand it completely wrong, I obviously face an 'alignment' error between the set-point and the process variable (actual position).

According to experienced persons on this forum, it is clear that an adaptation operation shall be performed so the software 'knows' what values the feedback signal are for closed / opened position. This is supposed to be performed with VIDA, ECM module's advanced tab, 'Adaptation of EGR valve'. But...

Trying this leads me to an 'Operation failed' error...

Any help / advise / workaround highly appreciated !!!
__________________
V70 D5 AWD (2002), XC70 D5 AWD (2007)
Sidji is offline   Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:50.


Powered by vBulletin
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.