Volvo Community Forum. The Forums of the Volvo Owners Club

Forum Rules Volvo Owners Club About VOC Volvo Gallery Links Volvo History Volvo Press
Go Back   Volvo Owners Club Forum > "Technical Topics" > C30 / S40 & V50 '04-'12 / C70 '06-'13 General

Notices

C30 / S40 & V50 '04-'12 / C70 '06-'13 General Forum for the P1-platform C30 / S40 / V50 / C70 models

Information
  • VOC Members: There is no login facility using your VOC membership number or the details from page 3 of the club magazine. You need to register in the normal way
  • AOL Customers: Make sure you check the 'Remember me' check box otherwise the AOL system may log you out during the session. This is a known issue with AOL.
  • AOL, Yahoo and Plus.net users. Forum owners such as us are finding that AOL, Yahoo and Plus.net are blocking a lot of email generated from forums. This may mean your registration activation and other emails will not get to you, or they may appear in your spam mailbox

Thread Informations

Anti skid message, wipers on, indicators not working.

Views : 2338

Replies : 19

Users Viewing This Thread :  

Reply
 
Thread Tools Display Modes
Old Nov 22nd, 2018, 21:02   #1
Mbailz85
New Member
 

Last Online: Dec 30th, 2020 13:36
Join Date: Mar 2016
Location: Wirral
Default Anti skid message, wipers on, indicators not working.

As well as the title of this thread, my 2011 1.6d drive's cruise isn't working and washer jets aren't working.

It randomly happened this morning but managed to get it to work and back. No power loss though.

What is it and how do I fix it?
Searching round seems to point towards the cem but can't find anything overly for models of 2011.
Mbailz85 is offline   Reply With Quote
Old Nov 23rd, 2018, 19:16   #2
The Thong
VOC Member
 
The Thong's Avatar
 

Last Online: Yesterday 15:57
Join Date: Jun 2012
Location: The Independent Republic of Leamington Spa
Default

Get it linked up to Volvo diagnostics to see if there’s an error codes

TT
__________________
When things get tough, rely on good old fashioned horsepower
Currently Volvoless but Thong will be back
The Thong is offline   Reply With Quote
Old Nov 24th, 2018, 01:27   #3
Mbailz85
New Member
 

Last Online: Dec 30th, 2020 13:36
Join Date: Mar 2016
Location: Wirral
Default

Volvo diagnostics? Same as a regular OBD2 scanner?
Mbailz85 is offline   Reply With Quote
Old Nov 24th, 2018, 08:56   #4
Baxlin
Old Rocker
 
Baxlin's Avatar
 

Last Online: Yesterday 15:52
Join Date: Dec 2016
Location: Tring
Default

Quote:
Originally Posted by Mbailz85 View Post
Volvo diagnostics? Same as a regular OBD2 scanner?
No, at least not mine, as it only shows generic stuff, and then mainly engine.

Going even further, most indie garages don’t have the necessary kit. When I had the dreaded anti skid service required message, by not going down the right route, it cost me a fortune in mis-diagnosis.
__________________
Just my opinion, please don't shoot me if it doesn't match yours!
2011 C70 D3 (now sold)and JZR 3 wheeler
Baxlin is offline   Reply With Quote
Old Nov 24th, 2018, 14:32   #5
Mbailz85
New Member
 

Last Online: Dec 30th, 2020 13:36
Join Date: Mar 2016
Location: Wirral
Default

Ok. I've tried the battery disconnection to reset anything but it hasn't worked. Would a Volvo specialist garage be any better?
Mbailz85 is offline   Reply With Quote
The Following User Says Thank You to Mbailz85 For This Useful Post:
Old Nov 24th, 2018, 16:19   #6
Baxlin
Old Rocker
 
Baxlin's Avatar
 

Last Online: Yesterday 15:52
Join Date: Dec 2016
Location: Tring
Default

In a word, yes.
__________________
Just my opinion, please don't shoot me if it doesn't match yours!
2011 C70 D3 (now sold)and JZR 3 wheeler
Baxlin is offline   Reply With Quote
Old Nov 28th, 2018, 13:02   #7
Mbailz85
New Member
 

Last Online: Dec 30th, 2020 13:36
Join Date: Mar 2016
Location: Wirral
Default

Strange thing happened today.
Went to take the car for a service and all the issues had stopped.

Any ideas what's going on?
Not complaining but there must be an underlying problem.
Mbailz85 is offline   Reply With Quote
Old Nov 29th, 2018, 23:32   #8
Hurley
New Member
 

Last Online: Nov 30th, 2018 00:01
Join Date: Nov 2018
Location: Livingston
Default

Same things is happening to my partners c30 1.6d the wipers go mad the indicators no longer work and the anti skid service message pops up.
Had and auto electrician look over it. Has just had a new battery and alternator as these were suspected.
Still doing it on and off.
Hurley is offline   Reply With Quote
Old Nov 30th, 2018, 02:36   #9
andy_d
Premier Member
 
andy_d's Avatar
 

Last Online: Yesterday 21:29
Join Date: Aug 2009
Location: birmingham
Default

sunroof?
__________________
940s - 2l / 92 < gone&missed s401.8 xs auto <gone >V50 2.4SE Geartronic aka "the new money pit"
"skyship007 has now been successfully added to your ignore list. "."
andy_d is offline   Reply With Quote
Old Dec 1st, 2018, 11:29   #10
pacman67
VOC Member
 
pacman67's Avatar
 

Last Online: Jan 4th, 2022 21:47
Join Date: Feb 2009
Location: Richmond N Yorks
Default

I know what it is. Under the glove box drop down the CEM board a white tray with fuses and relays. Disconnect your battery then methodically remove treat with contact cleaner and refit all connectors and push home all fuses. You should then be OK.
__________________
Regards,
pacman67
previously held: V40 TD & S40 2ltr P1,V40 P2 sport lux, V70 XC P1, XC70 P2, V70 D5 P2 and P3, V40 T4,V70R, C30 R Design.
currently held: V70 P3 D5 SE LUX, XC90 MK2 Inscription Pro.
pacman67 is offline   Reply With Quote
The Following User Says Thank You to pacman67 For This Useful Post:
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:39.


Powered by vBulletin
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.